Back to overview
Downtime
Failure with one of our servers
Aug 15, 2022 at 05:45pm UTC
Affected services
Private Portal
Middleware
ID (Legacy)
VOG
FISH & CC
IBAN
Resolved
Aug 15, 2022 at 06:00pm UTC
All servers are back online.
Affected services
Updated
Aug 15, 2022 at 05:55pm UTC
Services have automatically recovered.
Affected services
Created
Aug 15, 2022 at 05:45pm UTC
One of our servers crashed and is currently rebooting.
Affected services