Back to overview
Downtime

VOG check unavailable

Aug 23 at 02:10pm CEST
Affected services
VOG

Resolved
Aug 23 at 02:15pm CEST

Dienst Justis is back online, all VOG requests have been processed.

Created
Aug 23 at 02:10pm CEST

Dienst Justis is currently unavailable. While the issue lasts, please do not hesitate and start your VOG check. As soon as the mainteance is finished by Justis your request will be processed and you will receive your invitation e-mail.