VOG check delayed
Resolved
Oct 17 at 01:00pm CEST
All pending VOG checks have been successfully processed.
Affected services
Updated
Oct 14 at 08:30am CEST
Unfortunately the issue still remains. We are actively monitoring the performance of Dienst Justis.
Affected services
Updated
Oct 13 at 05:00pm CEST
Dienst Justis performance is degraded. Therefore all our VOG's are currently delayed. As soon as the issue is resolved all VOG's will be processed automatically.
Affected services
Created
Oct 13 at 03:00pm CEST
While the issue lasts, please do not hesitate and start your VOG check. As soon as the issue is resolved your request will be processed and you will receive your invitation e-mail. All requests will be processed in order of arrival.
Affected services