Decreased performance for some customers
Resolved
Dec 09 at 11:00am CET
Fix has been applied. All candidates have been processed.
Affected services
Updated
Dec 08 at 01:00pm CET
Affected software has identified the problem. We are currently investigating a possible fix on our side.
Affected services
Updated
Dec 06 at 04:00pm CET
Unfortunately the issue still remains for some of our clients. We are still awaiting their response and fix.
Affected services
Updated
Dec 06 at 03:45pm CET
Affected software has stated that the issue was resolved.
Affected services
Updated
Dec 06 at 02:00pm CET
Affected software has been informed and we are awaiting their response.
Affected services
Created
Dec 06 at 09:00am CET
Some of our partners software API endpoint(s) return unexpected error messages. Therefore we are unable to insert our candidate data into partner software platforms. All data will automatically be injected as soon as the issue is resolved.
Affected services