VCA check is temporarily unavailable.
Resolved
Jun 26 at 04:38pm CEST
The VCA check has a temporary solution. We're working towards an integrated solution together with CDR in the near future.
Affected services
Updated
May 02 at 09:52am CEST
We are still awaiting a response of source that is responsible for the CDR database.
Affected services
Updated
Apr 24 at 04:12pm CEST
We are still awaiting a response of source that is responsible for the CDR database.
Affected services
Updated
Apr 07 at 01:47pm CEST
We have initiated a work-around while the issues last. Are you experiencing any sort of issue during your VCA check? Please contact us via support@valicare.nl.
Affected services
Created
Apr 03 at 09:00am CEST
VCA check is temporarily unavailable.
Affected services