Back to overview
Downtime

Service Interruption

Nov 06 at 10:45am CET
Affected services
Private Portal
ID
VOG
IBAN
Diploma
Driving Licence
Capture
ID
Face recognition
Right to work
Drivers license
VOG

Resolved
Nov 06 at 04:30pm CET

The outage has been resolved.

Created
Nov 06 at 10:45am CET

We are currently experiencing a temporary outage with our S3 file storage system, which may affect access to some of your files or services. Our team is actively working with our service providers to resolve the issue as quickly as possible.

Please rest assured that we are monitoring the situation closely, and we are committed to restoring full functionality promptly. We will keep you updated on our progress and notify you as soon as everything is back to normal.

Thank you for your patience and understanding. Should you have any questions or need further assistance, please don't hesitate to reach out to our support team at support@valicare.nl.