Back to overview
Degraded
Degraded performance
Nov 15 at 10:00am CET
Affected services
ID
ID
Resolved
Nov 15 at 11:35am CET
The performance issue has been resolved, and the system is now stable. Thank you for your patience and understanding while we addressed this. If you experience any further issues, please don’t hesitate to reach out via support@valicare.nl.
Affected services
Updated
Nov 15 at 10:00am CET
We have implemented a quick fix to address the performance issues. Our team is actively monitoring the system’s performance to ensure stability. We appreciate your patience and will continue to provide updates as necessary.
Affected services
Created
Nov 15 at 10:00am CET
ID check is experiencing some performance issues. We are currently working on fixing this issue.
Affected services