Degraded performance
Resolved
Sep 10 at 10:06am CEST
Over the past 24 hours, our services have remained stable and fully operational. Performance has been restored, and checks are completing successfully without further issues.
While some users may have experienced occasional delays earlier, our monitoring confirms that all systems are now functioning normally.
This incident is considered resolved, and we are closing the issue.
Thank you for your patience and understanding throughout this downtime.
Affected services
Updated
Sep 09 at 03:30pm CEST
Performance has restored, and most checks are now completing successfully.
However, some users may still encounter occasional slow response times or degraded performance.
Affected services
Updated
Sep 09 at 01:30pm CEST
Our checks remain impacted, and users may continue to experience slower response times and degraded performance.
Affected services
Updated
Sep 09 at 11:45am CEST
The immediate downtime affecting our checks has been resolved. The system is now operational, and users can complete all checks again.
However, please note that the service is currently running at a degraded speed, which may result in slower processing times than usual. Our team continues to monitor performance closely and is working on a full recovery.
We appreciate your patience and will share further updates as improvements are made.
Affected services
Created
Sep 09 at 09:15am CEST
We are currently experiencing an unexpected downtime affecting some of our checks. Users may be unable to complete these checks at this time.
Our team has identified the issue and is actively working on a resolution. We will provide further updates as soon as more information becomes available.
Thank you for your patience and understanding.
Affected services