Back to overview
Degraded

KVK check availability issue

Mar 07 at 02:00pm CET
Affected services
Private Portal

Resolved
Mar 07 at 06:30pm CET

Kamer van Koophandel API issues have been resolved.

Created
Mar 07 at 02:00pm CET

Kamer van Koophandel API is currently experiencing downtime. While the issue lasts interruptions while doing the KVK check may occur.