Back to overview
Degraded

E-mail is not send when inviting a new candidate

Mar 08 at 01:30pm CET
Affected services
Private Portal

Resolved
Mar 08 at 03:30pm CET

Issue regarding the candidate invitation e-mail is now resolved.

Created
Mar 08 at 01:30pm CET

Some of our customers experience issues while inviting new candidates. The e-mail invitation may not be delivered to the candidates e-mail address. Please keep an eye on your live monitoring dashboard to see whether the e-mail has been delivered.