Back to overview
Degraded

Identity App validate document type issue

Apr 05 at 04:39pm CEST

Resolved
Apr 05 at 05:03pm CEST

Issues are resolved.

Created
Apr 05 at 04:39pm CEST

Some users are experiencing issues during validation of the document type. We are currently investigating the issue.