Back to overview
Downtime

Failure with some databases

Apr 18 at 07:00pm CEST
Affected services
Middleware

Resolved
Apr 18 at 11:15pm CEST

We have resolved the issues.

Created
Apr 18 at 07:00pm CEST

Some of our databases are experiencing downtime, we are currently investigating the issue.