Back to overview
Downtime

VOG check unavailable

May 06, 2022 at 08:00am UTC
Affected services
VOG

Resolved
May 09, 2022 at 02:00pm UTC

All issues have been resolved.

Updated
May 09, 2022 at 01:30pm UTC

Issues have been partially resolved, VOG's are currently being processed.

Updated
May 09, 2022 at 07:00am UTC

Unfortunately the issue still remains. While the issue lasts, please do not hesitate and start your VOG check. As soon as the issue is solved by Justis your request will be processed and you will receive your invitation e-mail.

Created
May 06, 2022 at 08:00am UTC

Dienst Justis is currently unavailable.