Back to overview
Degraded
VOG validation outage
Apr 9, 2026 at 12:37pm UTC
Affected services
VOG
Resolved
Apr 9, 2026 at 2:51pm UTC
The issue has been resolved and the systems are stable again.
Affected services
Created
Apr 9, 2026 at 12:37pm UTC
There is currently an outage affecting our VOG check, which means it is not possible to validate digital VOGs at this time. We are working on a solution.
Affected services