Back to overview
Degraded
VOG check unavailable
Jun 09 at 04:30pm CEST
Affected services
VOG
Resolved
Jun 10 at 01:00pm CEST
Maintenance is finished, all pending requests have been successfully processed.
Affected services
Updated
Jun 10 at 08:45am CEST
Unfortunately the issue still remains. We are actively monitoring the status by Dienst Justis and will start processing all pending requests automatically when the maintenance is finished.
Affected services
Created
Jun 09 at 04:30pm CEST
Dienst Justis is currently unavailable due to technical maintenance. While the issue lasts you can still start your VOG check, please be aware it will take longer for us to process.
Affected services