Back to overview
Degraded
Connection issues with middleware
Jun 28 at 03:30pm CEST
Affected services
Middleware
Resolved
Jun 28 at 06:30pm CEST
We have resolved the cause of the issue. Thanks for your patience.
Affected services
Created
Jun 28 at 03:30pm CEST
Our middleware is currently degraded and therefore you could experience some short interruptions while using it.
Affected services