Back to overview
Degraded
Connection issues
Jun 29 at 11:30am CEST
Affected services
Private Portal
Middleware
ID
VOG
FISH & CC
IBAN
Resolved
Jun 29 at 12:00pm CEST
Issue has been resolved. Thanks for your patience.
Affected services
Updated
Jun 29 at 11:40am CEST
Connections seem to be resolved. We continue to monitor all connections closely to ensure stability.
Affected services
Created
Jun 29 at 11:30am CEST
Some of our systems are currently degraded and therefore you could experience some short interruptions while using it.
Affected services