VOG check unavailable
Resolved
Nov 02 at 11:35am CET
The issue is resolved, please be aware it could take slightly longer to receive your VOG to complete your check.
Affected services
Updated
Oct 29 at 04:02pm CEST
Unfortunately the issue still remains.
Justis usually receives 5.000 VOG requests per day. While the issue remains there are approximately 60.000 VOG requests pending (and still counting).
Usually, people receive their VOG 1 to 4 weeks after their application. (Source: https://nos.nl/artikel/2403527-60-000-mensen-wachten-op-verklaring-omtrent-gedrag-door-storing)
Once the issue is resolved, please be aware it could take slightly longer to receive your VOG to complete your check.
Affected services
Updated
Oct 27 at 08:56am CEST
The malfunction that Justis has been dealing with since October 15 has not yet been resolved.
"The outage is not expected to be resolved this week either." (Justis)
While the issue lasts you can still start your VOG Check, please be aware we can only start processing your requests when the issue has been resolved by Justis.
For more info please read: https://justis.nl/nieuws/2021/storing-bij-justis-update.aspx
Affected services
Updated
Oct 22 at 05:08pm CEST
Unfortunately the issue still remains.
"We are working hard on a solution, but we do not yet have an idea of when the malfunction will be completely over." (Justis)
While the issue lasts, please do not hesitate and start your VOG check. As soon as the issue is solved by Justis your request will be processed and you will receive your invitation e-mail.
Affected services
Updated
Oct 20 at 10:29am CEST
Justis is still suffering from a malfunction, which means that certain systems with which Justis works are not available. As a result, the service is unavailable.
Our VOG check depends on the services from Justis. While the issue lasts you can still start your VOG Check, please be aware it will take longer for us to process.
For more info please read: https://justis.nl/nieuws/2021/storing-bij-justis.aspx
Affected services
Created
Oct 15 at 04:00pm CEST
Dienst Justis is currently unavailable. For more info please read: https://www.justis.nl/nieuws/2021/storing-digitaal-aanvragen.aspx
Affected services