Back to overview
Downtime

Rijbewijs check unavailable

Nov 25 at 12:24pm CET

Resolved
Nov 30 at 11:41am CET

The issue is resolved, please be aware it could take slightly longer to process your to complete your check due to our backlog.

Updated
Nov 26 at 11:40am CET

The RDW certificate has been expired. Therefor the database is unreachable and we are unable to check your license.

We are currently awaiting the new certificate before the connection can be reestablished.

Created
Nov 25 at 12:24pm CET

Our rijbewijs check is currently unavailable. We're working on fixing the issue.